Zlé zobrazenie času

Mam takú malinku chybičku krásy na svojej fedore 14 a neviem sa jej zbaviť. Čas mi v spodnom panely ukazuje asi takto:
Keď je 14:00 tak mi ukazuje 2:00odp
čo by nebol až taký problém, ale
keď je 22:00 tak mi ukazuje 0:00odp
Skúšal som už hádam všetkými spôsobmi ktoré ma napadli zväčšiť priestor hodín na lište(aby sa mi zobrazovali všetky číslice), prípadne zmeniť zobrazenie na času na “naše”. Viete mi helpnúť?

namoute nevim, co by toto mohlo zpusobit - zkusil bych si ale prvne pohrat s locale, a zkusit nastavit treba na en_GB locale

soubor: ~/i18n


LC_TIME="en_GB.utf8"

pokud to bude zobrazovat stale spatne, asi bude nejaka bota v panelu nebo samotnem appletu (zkusil bych najit nejaky konfiguraky a smaznout je) :slight_smile:

Sorry som lama moc som tomu nepochopil co si mi napisal.
Tým locale myslíš nastaviť “časové pásmo”? Lebo zmena časového pásma nepomáha.
Ostatné som nepochopil.
Ešte jedna zvláštnosť…keď idem do systémových nastavení času a dátumu tak tam mi to ukazuje tak ako ma tj. 14:00 namiesto 02:00odp. Podla toho usudzujem že bude problém v panely.

Nenapsal si zda se jedna o Gnome nebo KDE. Evidentne mas nastaveny cas na 12h cyklus (am/pm neboli dopoledne a odpoledne). Otazkou je, zda to je nejake nastaveni hodin v panelu, nebo nastavenim prostredi alias locale.

Jop…zabudol som pripomenut ze mam prostredie KDE. my bad…
Vo vypise locale mam vsade: sk_SK.UTF-8, takze to je v poriadku (teda aspon myslim). Problem bude skor v paneli…nuz a tam ziadne nastavenie “am/pm” nieje. Rozmyslal som aj stiahnut nejake ine hodiny do panelu, no ziadne som nenasiel. Napada ma este (neviem ci je to mozne) vymenit panel…ale ako?

Nastaveni by si mel najit v System settings/Locale/Country/Region & Language, zalozka Time&Date, Time format. Slovensky ekivalent doufam najdes…

Hotovo. Vdaka