[vyřešeno] Router TP-LINK TL-MR6400 a pripojeni do site


#1

Ahoj,
včera jsem zprovoznil nový LTE modem/wifi router (LTE WiFi modem TP-LINK TL-MR6400) a nyní se mi ve Fedoře 27 - Gnome děje následující. Na ikoně přihlášení v pravém horním rohu obrazovky do wifi (i ke kabelu, když použiji) mám otazník. Net neběží, ale když se přihlásím do administrátorského rozhraní routeru, tak začne jít načítání stránek ve firefoxu a připojím se i do vzdálených složek, ale třeba dnf z terminálu už repozitáře nevidí. Otazník stále zůstává. Tento problém se opakuje i na dalším počítači s Fedorou a i když použiju live Fedora s Gnome. Na počítačích s Win10 a Win7 jde všechno OK, Na BlackBerry OS taktéž.
Neměl by někdo nápad jak nastavit komunikaci Fedora-Router?
Moc díky Radek


#2

Na Internetu jsem našel další uživatele, kteří hlásí podobný problém (bez nějakého řešení). Těžko říct, kde může být problém. Podíval bych se do logů na Linuxu, co tam hlásí NetworkManager a taky do logů na routeru.
Otazník znamená, že spojení s routerem je navázáno, ale není k dispozici přístup k Internetu. Možná dochází k nějaké chybě při předávání packetů linuxových klientů z LAN do WAN.

Díval jsem se, že na ten router existuje i port OpenWRT. To by se snad v tomto mělo chovat v pořádku a může to být řešení, pokud ostatní pokusy selžou.


#3

Díky, ale bohužel nejsem zrovna IT znalý, a to co píšeš mi nic neříká…to znamená, že pro mne to bude nad moje síly…


#4

Neexistuje treba novejsi firmware od vyrobce?


#5

Existuje, ale problém to neřeší:(…


#6

podobny geret som mal kedysi doma :slight_smile:

mne pomohlo nasledovne : nastavit DNS servery ISP priamo v managemente router-a

odporucam vyuzivat router ako hotspot

problem v tymto routerom je taky, ze v standardny firmware je nejaky nepodareny.
Treba skusit stiahnut najnovsi firmware, alebo nahodit tam OpenWRT/Lede tak ako som to urobil ja.

V kazdom pripade, skus nastavit tie DNSka napevno - to zaberie.
pripade skus pouzit google DNS servery - https://developers.google.com/speed/public-dns/

Ak toto nezaberie, skus nastavit staticku ip adresu v network mamager


#7

Supr, nastavení pevných DNS pomohlo…nu bral jsem co bylo o víkendu v těchto končinách dostupné, když mne opustil starý router…
díky moc už jsem se bál, že budu muset jít do win…


#8

Som rad, ze som pomohol a zafungovalo to :slight_smile: