python(abi) = 2.5

chtěl jsem si naistalovat screenlets-0.1.2-18.1.i386 ale při instalaci mi to hazi
chybu:python(abi) = 2.5 is needed by package screenlets-0.1.2-18.1.i386 (/home/jarynkos.opera/cache4/temporary_download/screenlets-0.1.2-18.1.i386.rpm)
jak mám tento problem vyřešit děkuji mam fedoru 11

Fedora 11 jeste nevysla, jedna se o vyvojovy strom, pravda v soucastnosti tesne pred vydanim. Nicmene F11 proste obsahuje python 2.6. Podle me ale neni duvod aby screenlets vyzadovali presne python 2.5, takze bud nainstaluje s --nodeps nebo se obrat na autora baliku at to opravi.