Problem s Aktualizaci

Zdravim

davnejsie som si naindtaloval FC8 ale dlhu dobu som ju nepouzival a teraz ked som chcel nainstalovat aktualizacie tak mi to hlasi nesledujucu chybu

failure: repodata/filelists.sqlite.bz2 from InstallMedia: [Errno 256] No more mirrors to try.

skusal som to cez yum update a hlasi mi to

Error: Missing Dependency: libdvdread.so.3 is needed by package mencoder
Error: Missing Dependency: kdemultimedia-libs = 6:3.5.9-1.fc8 is needed by package kdemultimedia-extras-libs
Error: Missing Dependency: kernel-i686 = 2.6.23.1-49.fc8 is needed by package kmod-nvidia-2.6.23.1-49.fc8
Error: Missing Dependency: libdvdread.so.3 is needed by package mplayer
Error: Missing Dependency: libdvdread.so.3 is needed by package mplayer-gui
Error: Missing Dependency: libdvdread.so.3 is needed by package gstreamer-plugins-ugly

Vopred dakujem za radu
Slimo

Nenapsal jste co vam hlasi tu prvni chybu, ale bude to zpusobene tim, ze mate povoleny repozitar z instalacniho media, ale to asi nemate v mechanice. Ciste muj odhad.

Druhy je konflikt zavislosti. Ma nainstalovany mplayer, mplayer-gui, mencoder a gstreamer-plugins-ugly z repozirare livna. Za tu dobu co jste F8 neaktualizoval se trochu zmenila struktura knihoven a ted to nejde jednoduzse napravit. Takze odinstalujte vyse zminene baliky, tim se zbavite problemu s libdvdread. Stejne tak provedte odinstalaci modulu kmod-nvidia a pokud to neodstrani pulku systemu tak i kdemultimedia-extras-libs. Po uspesne aktualizaci pridejte vse znovu zpatky.

Prva chyba (“failure: repodata/filelists.sqlite.bz2 from InstallMedia: [Errno 256] No more mirrors to try.”) nastava ked sa snazim aktualizovat cez gui a ziada FC8 CD1, ktore nemam.