google-talkplugin [vyřešeno]

Dobrý den,
mám problém s nainstalovaným google-talkpluginem.
Stáhla jsem si .rpm balíček a nainstalovala příkazem

 sudo yum localinstall Stažené/google-talkplugin_current_x86_64.rpm 

Ve firefoxu mám v about:plugins
Google Talk Plugin 3.10.2.0 a Google Talk Plugin Video Accelerator version:0.1.44.23

Když chci spustit přes google+ hangout, píše mi to, že mám plugin nainstalovat. Přeinstalace nepomohla. Nevím v čem je problém, co mi chybí nebo jak ten plugin jiným způsobem správně nainstalovat?

EDIT: V chrome je vše ok.

Jen pro upřesnění.

Nemáš náhodou nastaveno v about:config plugins.click_to_play;true ?
A nebo ta lego kostička v řádku s adresou je povolena ?

Edit: Vyzkoušel jsem to s
about:config plugins.click_to_play;true -> nefunguje
about:config plugins.click_to_play;false -> funguje

creep73 napsal(a):

Jen pro upřesnění.

Nemáš náhodou nastaveno v about:config
plugins.click_to_play;true ?
A nebo ta lego kostička v řádku s adresou je
povolena ?

Edit: Vyzkoušel jsem to s
about:config plugins.click_to_play;true ->
nefunguje
about:config plugins.click_to_play;false ->
funguje

Jo jasně, máš pravdu, jsem vždycky dávala spustit a activate all plugins, což k ničemu nebylo. Dám spustit vždy zásuvné moduly a bude to snad ok. Díky

Ono je to podobné s https://extensions.gnome.org/ , kdy taky není na co click_to_play kliknout.