zvlastni vypinani & zapominani

Mam takovy problem, minuly tyden jsem nainstaloval podporu pro pristup na ntfs disk. Pri bootovani mam ted na vyber dve jadra, startuju s tim novym a nevim jestli problemy souvisi s tim jadrem. Proste kdyz si treba vytvorim alias na mountovani disku, tak funguje dokud se neodhlasim, pak uz ne, nebo vytvorim link pro mplayer na soubor s fonty a pri dalsim spusteni uz tam zase neni…co delam spatne???
A za dalsi se mi stava, ze kdyz na linuxu neco dlouho delam, tak pri opousteni systemu (restart, vypnuti) vsechno zmizi. Objevi se jen cerna obrazovka a muzu hybat kurzorem mysi, nic vic…Jednou jsem to nechal a asi za 30 minut se to vyplo, ale proc ne hned, disk nic nedela, na klavesnici to nereaguje…tak proc???

Vsem diky za nazory

Pete

Prilis mnoho problemu najednou.

  1. Co znamena alias na mountovani disku? Kam a jak ho pridavate?
  2. Kde a jak vytvarite link na fonty?
    3, Nemam tuseni, ale stavat se muze cokoli. Kdysi to delalo KDE, ale uz jsem to dlouho nevidel.

1)Abych nemusel vzdy kdyz chci (nechci ho mit porad pripojen) pripojit win disk, vytvoril jsem si alias:
alias pripojit_win=‘mount /dev/hda1 /media/windows/ -t ntfs -o ro,nls=utf8,umask=0222’ (je to z wiki fedora)
tu funguje ale jen do doby, nez se root co to vytvoril odhlasi;((

2)Abych mel titulky v Mplayeru, udelal jsem link (podle navodu) fontu na subfont.ttf, potom titulky bezi ovsem jen do chvile, nez linux vypnu;((
To same se deje, pokud nakopiruju soubor s ttf fontem do prislusneho adresare Mplayeru, titulky bezi zase jen nez se to vypne.

Proste mi prijde, ze si vubec nepamatuje tyhle nastaveni;(( Da se to nekde ovlivnit…???

Jsem zacatecnik v fc5 i v linuxu obecne. vsem diky

Co sa tyka tvojho problemu s vypinim: predpokladam, ze mas standardnu distro z netu s kernelom 2.6.18-2798. Ak ano, pravdepodobne ti pri starte vyhadzuje FATAL Error tykajuci sa ACPI.
RIESENIE:

  1. Ak pri bootovani vypise fatal error tykajuci sa acpi, treba updateovat cpuspeed
    Navod je tu:

http://forum.fedora.cz/read.php?1,4511

Ak nevypise fatal error potom netusim, co by to mohlo byt…

ten alias pises jenom tak nebo ho mas v souboru ~/.bashrc ?

Pokud napisete prikaz alias z prikazove radky tak se samozrejme “zapomene”. Musite ho pridat do souboru ~/.bashrc (jak naznacuje reaggae).

S tim linkem na font je to zahada. Zkuste presne napsat co delate. Treba to bude podobny problem jako s tim aliasem.

Malsom rovnaky problem s vypinanim…Riesia to dnesne aktualizacie(14.12)…je tam balicek pre cpuspeed…

Tak ty aliasy byli tim, ze nevedel, ze je musim pridat do souboru .bashrc, jsem proste lama…ted uz to vim;) diky
Na tu aktualizaci se dostanu snad nekdy o vikendu, pak uvidim, jak se to bude vypinat, kazdopadne vsem dekuju.

pete