Zrychlené video (youtube)

Zdravím,

mám takový problem s přehráváním videa v prohlížeči (Firefox, Chromium) a to ten, že mi video přehrává zrychleně.
Flash jsem stahoval přímo z webu adobe.

P.S.: Tak jsem zjistil, že mi jde zrychleně i přehrávání hudby, a navíc nejde zprovoznit zvuk.

Zkus HTML5. http://www.youtube.com/html5

Sice to není řešení problému, ale lepší než flash to je :slight_smile:

Díky za pokus, ale prvně bych rád vyřešil problém se zvukem.
Najde se tu někdo kdo bude ochotný poradit začínajícímu uživateli Fedory?

Přidám pár výpisů
cat /proc/asound/cards
0 [Intel ]: HDA-Intel - HDA Intel
HDA Intel at 0xfb000000 irq 45
1 [HDMI ]: HDA-Intel - HDA ATI HDMI
HDA ATI HDMI at 0xf5010000 irq 46

Další věc je že mi padá nastavení zvuku, pokud dám otestovat reproduktory.

Nepises jako verzi Fedory mas, jak si ji instaloval a popis zvukovky resp. HW taky moc nepomuze. Aspon trochu by pomohl vypis lspci a aplay -l. Pripadne zkus najit nejaky wav a prehrat ho pomoci aplay co se stane.

Tak jsem Fedoru přeinstaloval z x64 n x86 a oba problémy jsou vyřešeny.

Tak ty problémy by se daly vyřešit i v 64bit verzi, není důvod aby to tam nefungovalo když to v x86 jede.

Po aktualizaci na jádro 3.2.3-2fc16.i686 se problém se zvukem opakoval, tak jsem zkusil původní jádro z live CD a tam zvuk šel. Tak jsem znovu restartoval PC a v jádru 3.2.3 už funguje i zvuk. Myslím si že to byl důsledek aktualizace. Momentální stav je takový, že mi zvuk funguje v 5.1 a videa ani zvuk už nejdou zrychleně.