zjištěn pád balíčku abrt-gui-1.1.13-2.fc13

stala se mi taková věc. zničeho nic se objevila hláška zjištěn pád balíčku abrt-gui-1.1.13-2.fc13 s červeným majáčkem s vykřičníkem. chtěl jsem zkusit yum update, ale když v Gnome terminálu zadam su, objevi se mi jen “su: chybné heslo”. z Gnome sem teda pomocí CTRL+ALT+2 přešel do jiné konzole, přihlásil jako root a zkusil yum update. objeví se ale chybové hlášení http://pastebin.com/raw.php?i=r9bZAQyy.
po restartu mam chybu v boot message “Spouštění mdmonitor: could not open session [SELHALO]”
nevim co dal?

Neni mi moc jasne jak se tohle povede, ale mozne je vsechno, zvlast pokud napr. clovek vypne pocitac uprostred aktualizace - podivej se do /var/log/yum.log co se naposled aktualizovalo. Chyba zrejme vubec nesouvisi s pythonem, ale spis s balickem libselinux. Muzes ho zkusit stahnout a nainstalovat rucne pomoci rpm -Uvh.