ve f12 nejde instalovat updates

caute - jsem “lama” - zatim se jen ucim po f10 a f11 uzivat f12ku a nejde mi stahovat ani instalovat balicky.
muze mi nekdo pomoct? dik za kazdou radu.
tady je hlaska:

An internal system error has occurred

A problem that we were not expecting occurred.
Please report this bug in your distribution bugtracker with the error description.

Error Type: <class ‘yum.Errors.RepoError’>
Error Value: Error getting repository data for installed, repository not found
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in
main()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3122, in main
backend.dispatcher(sys.argv[1:])
File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 699, in dispatcher
self.dispatch_command(args[0], args[1:])
File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 657, in dispatch_command
self.update_packages(only_trusted, package_ids)
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1948, in update_packages
signed = self._is_package_repo_signed(pkg)
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1437, in _is_package_repo_signed
repo = self.yumbase.repos.getRepo(pkg.repoid)
File : /usr/lib/python2.6/site-packages/yum/repos.py, line 121, in getRepo
‘Error getting repository data for $s, repository not found’ $ (repoid)

Zkus aktualizovat system pomoci prikazu “yum update” …zadej jako root do terminalu…

díky za radu, byl jsem chvíli mimo, zkusím a ozvu se :-))))

No je to supeeeeeeer! Fakt sem dal “yuma” updatovat a je to v poho.
Děkuju za radu. Je v tom nějaká podmínka, závislost, vztah, kterej si mám do príště pamatovat?? To jako abych nemusel zase otvírat nový vlákno.
Ale jinak moc díky, pomohlo to. Fedora je fajn.

@TheLiar

Neni v tom zadny pravidlo. Me se to stalo uz nekolikrat a myslim ze ta ma neco spolecnyho s time ze yum je soucasti toho update. Moc jsem to nezkoumal. Zakladni pravidlo ktery ja pouzivam je - kdyz to nejde v grafickem prostredi zkus to z prikazove radky.

FL

Podle me je to tim, ze z grafickeho prostredi se spousti aplikace PackageKit, ktera je pomerne nova a obcas ma mouchy. Z prikazove radky tak nejspis doslo mimo jine k aktualizace PK (schvalne se podivej do /var/log/yum.log co se aktualizovalo) a tim doslo k oprave chyby.

díky za radu, budu se snažit si to zapamatovat

@ mrfreddy

díky za radu, budu se snažit si to zapamatovat /tahle odpověď patřila tobě :-)/

@ covex

jo, díky za radu, zkusím se kouknout do toho adresáře vo kterým píšeš (a protože sem homo sapiens - alias sem “donošenej”, pokusím se zapamatovat, že se tam dá ověřit, co se aktualizovalo)
p.s.: koukám, že jsi pravej opak mě - lamy začátečníka = dobře do toho vidíš a jedeš na linuxu už dlouho. a líbíse mi, že jste docela fajn komunita, která si pomůže. nedávno jsem něco řešil ve widlích a borci z nějaký vejšky vedly filozofický kecy na téma jestli se umím či neumím ptát v diskuzi a ať si nejdřív přečtu pravidla diskuze - a pomoc žádná.
hodně úspěchů přeju.