QWERTY / QWERTZ > nastaveni rozlozeni klavesnice

Vim že na googlu je toho spousta ale po minulem navodu kdy jsem musel nakonec instalnout Fedoru znovu a poslednim navodu při kterem se zobrazila modra obrazovka s Xserver error se radči zaptam tady.

Při instalaci Fedory se mě system zepta na zozlozeni klavesky. Ať zadam “Československou” nebo “Československou (qwertz)” pořad mam qwerty. Snžil jsem se to upravit i v xorg.conf po nainstalovani .Kdysi mi to fungovalo (myslim že jsem měnil cz na cs) ale teď po nove instalci Fedory to nefunguje a nemužu na to přijit.

Ví někdo co změnit v xorg.conf???

Section “InputDevice”
Identifier “Keyboard0”
Driver “kbd”
Option “XkbModel” “pc105”
Option “XkbLayout” “cz”
Option “XkbVariant” “qwerty”
EndSection

Připominam že přepsani qwery na qwertz nic neřeší. I po restartu mam qwerty. :frowning:

Stačí akorát smazat řádek s Option “XkbVariant” “qwerty”.

Nemohu poslouzit odbornym vykladem a uz vubec ne radami v prikazovem radku, ale jako blby lama uzivatel jsem to vyresil jednoduse tim, ze v menu SYSTEM-Nastaveni-Hardware-Klavesnice-Rozlozeni jsem zadal ceskou klavesnici jako implicitni (co si tak vzpominam) a bylo to vyreseno

Klikni si na panel, bud ten hore alebo dole(kde sito prajes mat) daj “pridat do panelu” a tam mas nastavenie klavesnice(alebo rozlozenie.Neviem si spomenut, ale kazdopadne to tam najdes:)
pridaj si ho do panelu a OK. POtom na tu ikonku klikni pravym a tam uz budes vediet co a ako. Vyber je podobny ako na XPckach.