problémy s rozpadající se grafikou desktopu

Stává se mi, že na ploše zůstávají viset kusy oken, zřejmě převážně z přehrátých videí nebo nějakých pohyblivých aplikací na internetu, které pak “prosakují” do veškerých dalších věcí zobrazených na desktopu, tedy oken i ikon a činí je nečitelnými. Někdy se zobrazení napraví až po úplném restartu počítače. Ovladače k nvidia mám aktuální a v xorg.conf nemám žádné jiné než defaultní nastavení. Poradí někdo co s tím? Předem děkuji.

Týž problém mě v fc14 trápil hodně dlouho a doháněl mě ku zřídka zaznamenávané zuřivosti. Vyřešil se před několika týdny po nějaké aktualizaci, bohužel si nepamatuji po jaké. Možná by mohl něco naznačit následující výtah z výpisu yum list nvidia:

Installed Packages
akmod-nvidia.i686                                 1:260.19.36-1.fc14   @rpmfusion-nonfree-updates
kmod-nvidia.i686                                  1:260.19.36-1.fc14.2 @rpmfusion-nonfree-updates
kmod-nvidia-2.6.35.10-72.fc14.i686.i686           1:260.19.29-1.fc14.3 @rpmfusion-nonfree-updates
kmod-nvidia-2.6.35.10-74.fc14.i686.i686           1:260.19.36-1.fc14   @rpmfusion-nonfree-updates
kmod-nvidia-2.6.35.11-83.fc14.i686.i686           1:260.19.36-1.fc14.1 @rpmfusion-nonfree-updates
kmod-nvidia-2.6.35.12-88.fc14.i686.i686           1:260.19.36-1.fc14.2 @rpmfusion-nonfree-updates
kmod-nvidia-2.6.35.9-64.fc14.i686.i686            1:260.19.29-1.fc14   @rpmfusion-nonfree-updates
nvidia-settings.i686                              1.0-9.fc14           @rpmfusion-nonfree-updates
nvidia-xconfig.i686                               1.0-7.fc14           @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia.i686                          1:260.19.36-1.fc14   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia-libs.i686                     1:260.19.36-1.fc14   @rpmfusion-nonfree-updates

Vyřešilo se to novými Nvidia ovladači? Něco měli opravovat.

Nainstalovala jsem beta verzi nových ovladačů, ale to nepomohlo. Zjistila jsem, že to dělají prakticky výhradně videa na youtube, tak jsem vypnula hardwarovou akceleraci v nastavení flash playeru a v Gnome se mi přestal obraz rozpadat. V KDE mi to ale stále tuhne při spouštění videí a pomůže jedině tvrdý restart.

Na KDE zdá se zabrala instalace 64bit verze Flashplayeru od Adobe.

A s puvodnim noveau ovladacem to dela taky?

Ne, to jsem nezkoušela, to by byl krok zpátky. Nevzdám se kompozitních efektů bez boje :slight_smile: