Problém s tiskem - české fonty v názvu tiskové úlohy

Dobrý den, problém je následující. Při tisku z Firefoxu nebo Thunderbirdu se tisková úloha zařadí do fronty, ale tisk se neprovede. Po chvíli se tisková úloha přepne do stavu pozastaveno. Co mám: Fedora Core 5, tiskárna HP710C připojena k routeru ASUS WL-500g. Tisk nastaven jako DirectJet. Tisk zkušební stránky proběhne v pohodě. Výstup CUPS/HP710c. Samozřejmě jsem hledal co se dalo. Našel jsem asi 4 stejně hledající uživatele, ale nikdy žádnou odpověď co by pomohla. Co jsem zjistil: 1. Problém nastane ve chvíli, kdy tisková úloha obsahuje české znaky. Tyto znaky v přehledu tiskových úloh (ta tiskárnička co se objeví u hodin, když tisknu) nejsou dobře zobrazeny - pouze podtržítka. 2. Firefox a Thunderbird použivá jako název tiskové úlohy title stránky a když je tento v češtině je problém. 3. prý to podle některých uživatelů dělá až od aktualizace CUPS 1.2.
Prosím, mám FC5 pouze 14 dní, předtím jsem žil na WindowsXP, tak mějte pochopení :slight_smile:
Možná řešení, ale bohužel netuším jak to provést: 1. Donutit Firefox a Thunderbirde, aby jako název úlohy vkládaly jiný text (např. print 1, print 2 atd.) 2. Donutit CUPS, aby tuto úlohu zpracoval (nastavení fontu, ignorování názvu úlohy atd.)3. Vrátit se ke starší verzi CUPS (pokud to ovšem nedělá taky).
Dík moc za pomoc. Je to určitě nějaké blbost

Umiyaki

Obavam se, ze blbost to nebude. Jedine reseni, ke kteremu se muzu vyjadrit je 3 a ani to nebude jednoduche. CUPS ma pomerne dost zavislosti a navic pri kazde aktualizaci systemu by se vam snazil opet nainstalovat ten novy. Kazdopadne to muzete zkusit - stary CUPS je na instalacnich CD, coz bude asi nejlepsi pouzit. Pak jiz zbyva “jen” zjistit, ktere vsechny baliky je potreba downgradeovat. Zacal bych tim, ze zkusim nainstalovat stary cups

prejdete do adresare s rpm na cd
rpm -Uvh --oldpackage cups-1.1.23-30.2.i386.rpm
Pravdepodobne vam to zahlasi, ze cups-1.2.x je potreba pro…blablabla. Takze to blablabla s trochou incence pridejte to prikazu rpm.

rpm -Uvh --oldpackage cups-1.1.23-30.2.i386.rpm cups-libs-1.1.23-30.2.i386.rpm cups-lpd-1.1.23-30.2.i386.rpm atd.

Trochu nebezpecne ale jednoduzsi by mohlo byt:
yum remove cups
yum install cups-1.1.23
dejte si ale pozor co vsechno vam yum pri remove odstrani at si nesmazete cely system :). Pokud vam odstrani neco co pak pri install nenainstalujete ale pouzivate to tak si to doinstalujte!