problém s APM u Western Digital disků - F13

Mám nový DW320 scorpio disk a každou chvíli mi to parkuje hlavičku ,což se projevuje velmi častým cvakáním hd (i několikrát do minuty pokud je hd v klidu)
Našel jsem odkaz ,že to dělalo i na F10 http://forums.fedoraforum.org/showpost.php?p=1145272&postcount=51
Trochu mne překvapuje ,že s tím někdo něco nedělá ,jelikož to dost snižuje životnost HD.
No nic zařídím se podle návodu snad to pomůže.

  1. plati, ze to co ty povazujes za ultradulezite, nemusi povazovat ostatni, pokud chces aby se s tim neco delalo, musis se tomu venovat - a kdyz ne zrovna tim ze to opravis sam, tak tim, ze na to budes upozornovat zodpovedne vyvojare
  2. problem vubec nemusi byt jen ve Fedore, ani v linuxovem jadru, ale v disku samotnem a v jeho prahu nastaveni APM pro tento disk. Tzn. zkousel si nastavit ruzne hodnoty toho -B argumentu hdparm?

Jelikož jsem Fedoru ještě jednou přeinstaloval ,tak jsem si po instalaci APM vyjel a bylo v OFF modu.
Následně po upgrade systému se APM setlo na 127 a začalo cvakání.
Po nastavení vyžší hodnoty to přestane (alespoň v tak krátkých intervalech)
Ten problém bude určitě u WD globální, jelikož jsem našel na webu dost odkazů na toto chování včetně cvakani pod windows.Tak aspoň chci upozornit majitele WD ,že se něco takového děje a ,že to má dopad na životnost HD.
Včetně vyřešení tohoto problému.

Ja s tim rpoblem nemam, na hdparm -B mi to napise, ze not support ;-)))
… tak asi proto, amam ale bud 500GB RE3 a nebo 1TB Black ed. … coz je to same jako RE

… nemam zadne Green,m ty mi nesmi pres prah.

Je to možná ten známý problém WD disků, je potřeba vypnout parkování speciálním programem od WD (DOSový program).