Pomalý internet

Dobrý den,

po letech strávených s Xubuntu, Mintem, Ubuntu a Archem jsem si řekl, že zkusím Fedoru. Už si trochu začínám zvykat. Mám ale takový malý problém, který na tom samém stroji předtím nainstalovaný Debian testing nedělal. Když chci načíst nějakou novou stránku (ve Firefoxu nebo Opeře, je to jedno), tak trvá pár vteřin, než se začne stránka vůbec načítat. To nedělal ani Debian ani to nedělají Widle, v nich je internet prostě o kousíček rychlejší. Zkusil jsem blacklistnout ipv6 a nastavil jsem si freedns servery, ale nepomáhá to. Ovladače by prý měly být v jádře… ( http://intellinuxwireless.org/?p=iwlwifi ) Mám network-manager, na debianu jsem používal wicd, může to být tím? Nebo špatné ovladače? (Debian používal wext). Wifi síť, kterou používám, mívá signál kolem 50%…

Díky za nápady!

stroj: nb samsung 300V
síťovka na wifi:
*-network
description: Wireless interface
product: Centrino Wireless-N 130
vendor: Intel Corporation
physical id: 0
bus info: pci@0000:02:00.0
logical name: wlan0
version: 34
serial: dc:a9:71:5c:5c:92
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=iwlwifi driverversion=3.6.10-2.fc17.x86_64 firmware=18.168.6.1 ip=192.168.2.5 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
resources: irq:46 memory:e1500000-e1501fff

Je to problem jenom s http, nebo se ta prodleva projevuje i treba u pingu?
Jinak by mozna mohlo byt zajimave se podivat v tcpdumpu, co se po kliknuti na odkaz deje - jestli je to treba DNS apod…

P.S.: prekvapuje me, ze pri vasi prezdivce vam to vubec vadi :smiley:

To skutecne vypada typicky na problem s DNS dotazem. To vypnuti IPv6 si udelal jak?

Normalne si pust tcpdump -i wlan0 a pak odklepni nejaky odkaz v prohlizeci. Pokud tam bude dotaz na AAAA zaznam na .domain server, pak se to pta na IPv6 a je dulezite za jak dlouho prijde odpoved od DNS serveru, pokud vubec prijde.

Ahoj,

já měl dojem, že jsem sem psal, jak jsem to vyřešil. IPv6 jsem nadobro vypnul tak, že jsem v /etc/default/grub upravil řádek s parametry, takže vypadá takto:

GRUB_CMDLINE_LINUX=“rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=cz-us-qwertz rd.luks=0 LANG=en_US.UTF-8 quiet ipv6.disable=1”

a pak klasicky

grub2-mkconfig -o /boot/grub2/grub.cfg

Teďka net funguje, jak má, a už se v tom nechci dál rejpat…

[root@localhost Cimrman]# tcpdump -i wlan0
bash: tcpdump: příkaz nenalezen
(což je divný, protože ten balík mám naisntalovaný…)