Ovladač pro ATI - již vyřešeno

Jsem začátečník - po instalaci FC5 jsem prováděl update jádra kvůli instalaci ovladačů pro ATIny. Používám yum. Po instalaci jádra 2.6.16-1.2111FC5 mi nenajely Xka a při ručním nahození modulu fglrx.ko mi to ohlásilo -1:Failed něco in module. Bez ovladačů to funguje normálně, ale bez GL. Neví někdo, co s tím? Bude lepší stáhnout ovladač přímo z ATI webu?

Příspěvek byl upraven (08-05-06 21:01)