OpenOffice 2.4 v repozitářích

Ahoj, rád bych si do F8 nainstaloval OO 2.4, avšak yum mi neustále z repozitářů nabízí verzi 2.3. Tak se chci zeptat, jestli je chyba na mé straně nebo skutečně verze 2.4 v oficiálních repozitářích není a musím ji instalovat ručně? Repozitáře používám klasické - fedora, update, livna.

Edit: Když kompletně odinstaluji v2.3 a ručně nainstaluji v2.4 (ne přes přiložený skript, ale přes yum localinstall) a následně dám přestavět databázi (rpm --rebuilddb), tak mi následně aktualizace nabídne tuto nově nainstalovanou verzi aktualizovat na “aktuální” 2.3, viz níže. Ví někdo, jak tedy vyřešit, aby se aktualizovala nová verze a ne v2.3? Díky za každou odpověď,
Petr


[root@petr-linux petr]# yum list openoffice*
Installed Packages
openoffice.org-calc.i586                 2.4.0-9286             installed       
openoffice.org-core01.i586               2.4.0-9286             installed       
openoffice.org-core02.i586               2.4.0-9286             installed       
openoffice.org-core03.i586               2.4.0-9286             installed       
.
.
(další openoffice 2.4 balíky)

[root@petr-linux petr]# yum list updates
Updated Packages
openoffice.org-calc.i386                 1:2.3.0-6.15.fc8       updates         
openoffice.org-draw.i386                 1:2.3.0-6.15.fc8       updates         
openoffice.org-emailmerge.i386           1:2.3.0-6.15.fc8       updates         
openoffice.org-graphicfilter.i386        1:2.3.0-6.15.fc8       updates         
openoffice.org-headless.i386             1:2.3.0-6.15.fc8       updates         
openoffice.org-impress.i386              1:2.3.0-6.15.fc8       updates         
openoffice.org-javafilter.i386           1:2.3.0-6.15.fc8       updates         
openoffice.org-math.i386                 1:2.3.0-6.15.fc8       updates         
openoffice.org-pyuno.i386                1:2.3.0-6.15.fc8       updates         
openoffice.org-writer.i386               1:2.3.0-6.15.fc8       updates         
openoffice.org-xsltfilter.i386           1:2.3.0-6.15.fc8       updates         

Zkus do yum.conf přidat řádek exclude=openoffice.org*

V F8 verze 2.4 neni a proto se zadna novejsi aktualizace nenabidne. Tvoje 2.4 neni od fedory a fedora ji omylem povazuje za starsi, pouzij exclude jak je uvedeno vyse.

Díky za odpovědi.

Z toho usuzuji, že od teď tedy veškeré aktualizace ručně, pokud nechci zůstávat u v2.3.

Avšak, když jsme u repozitářů, vyvstala tu další otázka, kvůli které ale nechci otevírat novou diskuzi.

Je možné, že za cca necelých 14 dní nepřibyla v repozitářích ani jedna aktualizace? Nechce se mi moc věřit, že s množstvím programů, které tu mám, ani jeden nepotřebuje aktualizovat. Alespoň Pidgin rozhodně ano, u něj jsem si stopro jistý, v systému mám 2.4.3 a už dost dlouho je v2.5.0. Jediná aktualizace, kterou mi systém nabízí, je na kernel 2.6.25. Může se stát to, že by tahle jedna aktualizace blokovala další, které by na ní mohly záviset? Ale nezdá se mi, že by zrovna Pidgin potřeboval nejnovější jádro… Kde mám kdyžtak hledat zádrhel, když mi systém nic nehlásí, jen prostě žádné aktualizace nenabídne?

Anebo byla oficiálně ukončená podpora F8? Nevím, jaká je v Red Hat politika podpory Fedory, jen mě to napadlo jako možná varianta…

Já také už tak týden, možná 2 neměl ve Fedoře 9 žádné aktualizace, ale vůbec mi to nevadí. Možná to souvisí s tím, jak jim někdo zaútočil na servery - tak se možná soustředí na jejich lepší zabezpečení, nebo odstraňování škod a aktualizace budou vydávat až potom.
A usuzuješ správně, že veškeré aktualizace k openoffice 2.4 budeš muset provádět ručně.

Je to tim vypadkem infrastruktury. Posledni aktualizace byly 12.8. Na http://bodhi.fedoraproject.org/ se uz nove aktualizace hromadi od 22.8. (mezi nimi i ten pidgin), ale jeste se to neprotlacilo do repozitaru.

Jak pise kalidah - absence aktualizaci je dusledek tohoto: http://forum.fedora.cz/read.php?7,13523

OOo 2.4 podle me jiz v F8 nebude, podpora F8 skonci chvili po vydanim F10.