Nemůžu instalovat software ve F18.

Nevím proč, ale po každé když nainstaluju F18 (Gnome/Kde) a aktualizuju (jak mě tady ve fóru už doporučovali, že to problém vyřeší) tak pořád mi nejde instalovat software dvojklikem se správce souborů, tudíž to musím dělat přes terminál nebo software (aplikaci).
Mě by to až tak nevadilo, ale odrazuje tato vlastnost od Fedory další lidi, což mě fakt štve.
Řeším toto už od vydání F18 (v F17 to normálně šlo). Kvůli tomu jsem také už mnohokrát přeinstaloval F18 a zkoušel i jiné počítače, ale pořád nic a ani po aktualizaci.
Nevíte prosím někdo o tom více? Dá se to nějak vyřešit? Je to chyba v systému na F18?

Díky za info.

Tak jsme se na to s vývojářem PackageKitu podívali a problém jsme našli: https://bugzilla.redhat.com/show_bug.cgi?id=960687
Týká se to pouze české lokalizace, proto to ještě nikdo nenahlásil a nikdo na to nepřišel. Podle všeho je to v upstreamu opravené a Hughsie se to pokusí v následujících dnech backportovat do F18.

To by me zajimalo, kde byl problem, protoze podle toho co si tam daval, tak to proste najednou skonci bez jakekoli chyby?!

Podle toho, co jsem pochopil od Hugsieho, tak PackageKit očekával normální string od Yumu a místo toho dostal unicode string, který obsahoval české znaky a který obsahoval stížnost, že není k dispozici podpisový klíč. To ho dostalo, i když se neukončil s chybovým hlášením, ale prostě jen daný balíček nenainstaloval.

Jsem začátečník. Mám teď nedávno nainstalovanou F18 a nejdou mi normálně nainstalovat programy. Např. Dropbox musím vždy spustit v terminálu a pak nechat terminál stále zapnutý aby se mi synchronizovaly soubory s diskem na serveru.
Pak Skype jsem nainstaloval a bez nějaké hlášky ho teď nemohu najít v seznamu jiných intalovaných programů, stejně se teď stalo s google talk pluginem, a dalšími…
Čím to je? V F17 žádný problém.

Takže budu muset instalovat jen přes terminál :confused:
Jedině tak funguje.

Dropbox se při prvním spuštění musel spustit s nějakým parametrem pro instalaci daemona.

radar napsal(a):

Takže budu muset instalovat jen přes terminál
:confused:
Jedině tak funguje.

Jak jsem psal výše, týká se to pouze české lokalizace a vývojář o problému ví. Bohužel se ukázalo, že je to trochu komplexnější problém, než se na první pohled zdálo. Jiný projev tohoto problému byl schválen jako blokující chyba pro Fedoru 19, takže to má prioritu a dá se čekat řešení v řádu maximálně týdnů. Počítám, že se to potom backportuje i do F18.

Sešívaný: tak to je dobrá zpráva diky :wink: osobně mi to nevadí, term (dnf, yum), ba naopak, ale těžko pak můžu fedorku doporučit nebo předvést běžnému uživateli win., i jen krátký příkaz v konzoli hodně lidí okamžitě odradí bohužel)