Missing Dependency: gecko-libs = 1.8.0.10

Caues, nedavno jsem presel na Linux - takze zatim tak nejak plavu… mam Fedora 6. Pri zadani “yum update” vse skonci na “Error: Missing Dependency: gecko-libs = 1.8.0.10 is needed by package yelp”. Na Netu jsem toho moc nenasel a momentalne se nemam koho zeptat… nevite nekdo, co s tim? Pokud je to trivialni blbost, tak sorry :slight_smile: Dik, Loony :slight_smile:

[root@localhost ~]# rpm -q --whatprovides gecko-libs
firefox-1.5.0.12-4.fc6.i386
[root@localhost ~]# rpm -q yelp firefox
yelp-2.16.0-13.fc6.i386
firefox-1.5.0.12-4.fc6.i386
[root@localhost ~]#

Ujisti se, ze mas updatovane baliky techto verzi.

Diky :slight_smile:

No je mi zahadou ze by si to yum neumel prebrat sam. Jsi si jisty ze nemas nastavene nejak nestandardni repozitare? Zkousel si to vicekrat (obcas se stane, ze vyvojari do repozitare dali jiz jednu novou komponentu ale druhou na ktere zavisi jeste ne)?