instalace gtk+-2.0 na F7

snazim se o kompilaci a po zadani ./configure.sh mam tuto chybu:

Package gtk±2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk±2.0.pc’
to the PKG_CONFIG_PATH environment variable
No package ‘gtk±2.0’ found
Please install (or upgrade to) GTK+ 2.6.0, at least.

priinstalovat pres yum jsem to zkousel, ale :
Loading “installonlyn” plugin
Setting up Install Process
Parsing package install arguments
Nothing to do

kernel-header,kernel-devel a development tools mam nainstalovano

koukal jsem na wiki, do fora a pres google ale nenasel jsem nic co by me nasmerovalo k reseni. nemuzete me nasmerovat k reseni ?
diky

A jaky balik jste zkousel priinstalovat? gtk2-devel

delal jsem to spatne, zkousel jsem instalovat gtk±2.0 a GTK+*, z prikazove radky i z aplikace “pridat a odebrat software”. gtk2-devel bylo to spravne , uz mam nainstalovano a ted kompiluji.
zajimalo by me jak prijdu na to ze mam instalovat prave gtk1-devel kdyz v chybovem hlaseni o nem neni ani zminka. treba mi tahle informace pomuze resit podobne problemy bez ptani se ve foru.

dekuju za radu.

configure si stezuje ze nemuze najit gtk±2.0 - configure compiluje a tedy nezajimaji ho jiz zkompilovane binarni aplikace ale -devel- baliky ve kterych jsou hlavickove soubory jazyka C pro kompilaci. Jinak to chce jen trochu intuice nebo poslechnout radu z prirucky a nainstalovat celou vyvojovou sekci.