Grafické rozhraní

Přeji dobrý den, včera jsem si chtěl nainstalovat Compyz a Beryl. Nainstaloval jsem, ale při restartování PC se mi zobrazila chybová hláška něco že se nepovedlo najít. Tak jsem to odklikl a dal ne. Potom mi to napsalo jestli se chci připojit na původní vzhled nebo na ten nový. Na ten původní jsem se chtěl připojit, ale napsalo mi to chybovou hlášku, že to nelze. Tak jsem dal na ten nový. (vypadá stejně jak ten předtím. Akorát tam je strašné rozlišení… Tak se chci zeptat jak dám pryč tu chybovou hlášku. Jestli jsem něco udělal špatně při instalaci toho grafického rozhraní nebo jestli něco špatně sprovoznění 3D akcelerace. Chtěl bych poprosit o radu jak to vrátit aby to jelo vše jak minule před nainstalovanin toho grafockého rozhraní. Děkuji mnohokrát.

Teď mě ještě napadlo. Není v Linuxu něco jako bod obnovy k datu kdy bylo ještě všechno OK? Něšlo by to tak?

Nastesti v linuxu nic takoveho neni.:slight_smile: Odinstalujte co jste nainstalovat a melo by to byt v poradku.

Odinstaloval jsem tohle yum -y remove compiz a tohle yum -y remove beryl ale chybiové hlášky při startu to hlásí pořád. Píše to že se to nemůže připojit k nějákému X serveru. Včera jsem ještě instaloval ovladače grafických karet. Nainstaloval jsem omilem dva. Ovšem ovladače mi něják nejdou odebrat můžeto být těma ovladačema?. Děkuji.

Muze a pravdepodobne bude. Co presne a jak jste instaloval?

Dobrý den,
instaloval jsem přesně toto: yum -y install compiz
yum -y install beryl

A ještě jsem instaloval Grafické ovladače:

yum -y install kmod-nvidia xorg-x11-drv-nvidia
yum -y install kmod-nvidia-96xx

Instaloval jsem dva ovladače, jelikož jsem nevěděl jakou mám grafickou kartu. Jak to opravím prosím? Vždycky mě štve že musím na začátku spuštění PC nastavovat rozlišení… A navíc je všechno přeházené. Děkuji mockrát.

Poradíte prosím? jsem zoufalý. Systém jede i podezřele pomalu. Nefunguje správně… Není nějáký program na opravvu systému? Děkuji.

Zkusil bych odinstalovat oba ovladače pro grafickou kartu, popř. alespoň ten “špatný”. To, jakou kartu máte v systému, zjistíte velice snadno pomocí příkazu


/sbin/lspci

Například v mém případě


00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8235 PCI Bridge
00:0b.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)

se jedná o GeForce FX 5200, a proto bych měl dle příručky použít ovladač yum -y install kmod-nvidia xorg-x11-drv-nvidia. Pokud toto nepomůže, je poměrně rychlým řešením také reinstalace systému…

Macky

OK. Děkuji moc a je po problému. :slight_smile: už to startuje ok. Ale ještě se chci zeptat. Něják se mi poblbly hodiny. Poradíte jak je dát zpět? POšlu vám obrázek děkuji. http://img155.imageshack.us/my.php?image=obrazovkauk3.png A ještě mám dotaz včera jsem instaloval balíčky Open Office. Nainstalovali se mi jenom tyhle tři: Sešit,Prezentace a Textový procesor. Je to všechno? A ještě poslední dotaz :smiley: Sada open office se mi spouští strašně dlouho cca 5 minut obyčejny soubor s příponou .doc Lze to něják urychlit?

Jedna kapitola naší příručky se zabývá přímo kancelařskými aplikacemi[/url]. Je tam i kapitola o OpenOffice, kde jsou vypsány jednotlivé součástí tohoto balíku. Jestliže budete potřebovat něco doinstalovat (např. editor rovnic), stačí pouze zadat odpovídající příkaz. OpenOffice jsou obecně více náročná na systémové prostředky. Pokud to není dáno pouze Vaším subjektivním pocitem živeným nedočkavostí, pak je 5 minut opravdu hodně. V mém případě to trvá cca 30 vteřin až jednu minutu v závislosti na délce a struktuře dokumentu (Athlon XP 2000+, 1 GB RAM). Jak to zrychlit nevím - zkuste se podívat na stránky [url=http://www.openoffice.org]www.openoffice.org.

Hodiny - klik myší na hodiny, vybrat “Přesunout”, přesunout na požadované místo, opět klik na ikonu a zašktrnout “Zamknout v panelu” - hotovo. Doporučoval bych si přečíst kapitolu Nastavení Gnome.

Macky

OK. Děkuji. Mockrát fakt děkuji. Ale ještě mám problém s těma hodinama. Když kliknu na hodiny pravým tlačítkem tak řádek přesunout je označený že na něj kliknout nejde. Lzee to ještě něják jinak přesunout? přinejhorším to s časem vydržím tam jak je… Děkuji za rady.

Tak super. S těma hodinama jsem to vyřešil jednoduše. Odstranil jsem všechny ikonky i hodiny z panelu a potom je tam zase přidal a přehodil. A už je to OK. Děkuji vám moc všem za rady. :slight_smile:

Tak přeci jen ještě se chci zeptat na něco. Je v linuxu prosím nějáký program pro tvorbu videí? Například jako ve windows třeba windows movie maker? Děkuji mnohokrát.

Doporucuji vasi pozornosti 1. prirucku http://wiki.fedora.cz/doku.php?id=navody:f7obsah - opravdu je to tam popsano
2. programy jako avidemux nebo kino (osobne nevim co presne movie maker dela, ale myslim oba zminene vam budou stacit)

ok děkuji moc. ještě mám jeden dotaz. Na wiki jsme to nenašel. :frowning: zobrazilo se mi že mám ke stáhnutí aktualizací. tak jsem je stáhl ale po chvíli to na mě vyhodilo tuhle chybu: Při pokusu o aktualizaci tohoto softwaru došlo k chybe. Zkoušel jsem to i přes Terminál ale také mi to napsalo chyubu. Chci se tedy zeútat jak PC aktualizuju? Děkuji

Mysite nam sem zkopirovat tu chybu, jinak vam nemuzeme poradit.

Ano. takže při zobrazení chyby jsem dal detaily a zobrazilo mi to toto:

file /usr/share/man/man1/index.1.gz from install of netpbm-progs-10.35.32-1.fc7 conflicts with file from package html-xml-utils-3.7-4.fc6

Děkuji moc za pomoc.

yum remove html-xml-utils
yum update