Flash Player pro Linux v 11.2 je poslední

Vážení přátelé,
asi nejsem první, kdo okno s nápisem na stránkách Adobe viděl, nicméně ani na abclinuxu jsem nic nenašel. Pro sichr text je tento:
UPOZORNĚNÍ: Adobe Flash Player 11.2 bude poslední verze, která je určena pro systém Linux a podporuje ho. Společnost Adobe bude i nadále poskytovat bezpečnostní opravy přehrávače Flash Player 11.2 pro systém Linux.

Jsem lama, zprávy ze světa GPL/Linuxu už dost flákám, ale jen poťouchlá otázka - co s tím dál? I když tuším, že to je produkt, který není úplně v pohodě, bez něj to asi nebude žádný žůžo, ne ?

Bezpečnostní opravy budou nadále poskytovat. Takže to snad nevadí, ne ?

Vetsina lidi na flash nadava, videa na netu uz se pomalu ale jiste presouvadi do jinych kodeku, takze ztrata flashe by zase takova rana byt nemela. Faktem je, ze adobe proste do Linuxoveho flashe nehodla pridavat nove vlastnosti. Pokud budou pro nekoho nepostradatelne musi, aspon zatim, pouzivat pouze Google Chrome/Chromium, kde bude mozne pouzivat flash z “windows” - resp. flash z novym API Pepper.

Pokud vím tak Adobe slíbilo podporu pro Flash 11.2 5 let. Což mi příjde dost dlouhá doba. Jinak je tu možnost toho Chromu či svobodných implementací Flashe (Gnash, lightspark). Vlastně i Firefox vyvíjí svou implementaci flashe.
Takže zatím je čas vyčkávat :slight_smile: Za dva roky může být vše jinak :slight_smile:
I mně osobně by stačilo aby youtube přešel plně na HTML5 a flash (skoro) nepotřebuji.

Jde o to, ze Adobe zcela jiste vyda nove verze flashe, ktere budou mit vlastnosti, ktere stary flash nema. Jakmile je zacnou nejake stranky vyuzivat a budou trvat na tom, ze musis mit flash treba verze 12, pak smula. Ale faktem zustava, ze to zrejme nebude hned a situace se skutecne muze behem par let zmenit. Je hodne lidi, kteri si preji aby Flash opustil sve misto na webu…