Fedora 7 a multimedialni prehravace nic neprehraji

Ahoj mam problem s multimed. prehravaci. Kodeky mam nainstalovane podle navadu na F7 ale jakmile chci prehravat video tak to hned skonci. MP3 jdou prehravat pouze ve VLC. Vse jsem instaloval na cistou fedoru a v FC6 me vse fungovalo bez problemu.

tady je vypis co vypise VLC pri prehravani:

[root@localhost hypnos]# vlc
VLC media player 0.8.6b Janus
starting VLC root wrapper… using UID 0 (root)


  • Running VLC as root is discouraged. *

It is potentially dangerous, and might not even work properly.
X Error of failed request: BadAlloc (insufficient resources for operation)
Major opcode of failed request: 140 (XVideo)
Minor opcode of failed request: 19 ()
Serial number of failed request: 84
Current serial number in output stream: 85
Neoprávněný přístup do paměti (SIGSEGV)

zarazi me ten neopravneny pristup do pameti.

a pri pokusu spustit totem a prehrat video:
[root@localhost hypnos]# totem

(totem:3541): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

** (totem:3541): WARNING **: Failed to connect to the session bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

** (totem:3541): WARNING **: Error connecting to DBus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
** Message: don’t know how to handle audio/x-wma, wmaversion=(int)2, bitrate=(int)64184, depth=(int)16, rate=(int)44100, channels=(int)2, block_align=(int)2973, codec_data=(buffer)008800000f00752e0000
** Message: don’t know how to handle video/x-wmv, wmvversion=(int)3, framerate=(fraction)25/1, width=(int)320, height=(int)240, codec_data=(buffer)4e391a01
** Message: Error: You do not have a decoder installed to handle this file. You might need to install the necessary plugins.
gstplaybasebin.c(2182): prepare_output (): /play

** Message: Missing plugin: gstreamer.net|0.10|totem|Windows Media Video 9 decoder|decoder-video/x-wmv, wmvversion=(int)3 (Windows Media Video 9 decoder)
** Message: Missing plugin: gstreamer.net|0.10|totem|Windows Media Audio 8 decoder|decoder-audio/x-wma, wmaversion=(int)2, bitrate=(int)64184, depth=(int)16, block_align=(int)2973 (Windows Media Audio 8 decoder)
** Message: Automatic missing codec installation not supported (helper script missing)

** (totem:3541): CRITICAL **: totem_remote_window_activated: assertion `DBUS_IS_G_PROXY (remote->media_player_keys_proxy)’ failed

** (totem:3541): CRITICAL **: totem_remote_window_activated: assertion `DBUS_IS_G_PROXY (remote->media_player_keys_proxy)’ failed

Tu chybu s VLC apod. moc dobre znam. U me to zpusobuje aktivni Compiz v kombinaci s ovladaci intel a i i810, kdy v nicem nefunguje overlay. Je potreba prepnout video vystup VLC na z XVideo na X11 bohuzel za cenu ztraty akcelerace a vyhlazovani nebo jednoduse vypnout 3D desktop. Hardware jste neuvedl, takze tohle je jen popis co to zpusobuje u me.

Ano dekuji Vam. Bylo to tim. Prikaz lspci me nefunguje: bash: lspci: command not found
Takze Vam mohu rici jen ze mam vsechno od Intelu. Grafika intel 9OO.

Ja uz fakt nevim kdyz si koupim neco noveho tak s tim ma linux problemy a i kdyz mam vsechno INTEL tak predchozi verze OK a ted ne. Sakra tak co si mam koupit aby me to jelo vsechno bez problemu. Mam notebook Fujitsi siemens amilo 1450.

Taky jsem od Intelu cekal, ze bude vsechno ok podle toho jak o nem vsichni basni. Mam GMA950 kratkou dobu, ale k reseni tohoto problemu jsem se nedostal. Ani nevim jestli je to bug nebo ne, kazdopadne bych byl za jakoukoliv radu jak provozovat overlay s compozitnim managerem taky vdecny.

u nefunkcnych prikazov zadavaj celu cestu zvycajne /sbin/ napr. /sbin/lspci ,