Chyba pri kompilaci Lapsus - Linux on laptops

Ahoj,

pokousim se zkompilovat program Lapsus (http://lapsus.berlios.de/) na Fedora 7, ale ./configure konci chybou:

checking for libz… configure: error: not found.
Possibly configure picks up an outdated version
installed by XFree86. Remove it from your system.

      Check your installation and look into config.log

Nevi nekdo jakej balicek doinstalovat nebo odinstalovat aby to fungugovalo pripadne kde jinde muze bejt chyba? Nebo by stacilo i rpm vyse zminovaneho programu :slight_smile:

Dik Chobot

Problem vyresen !