Chyba při aktualizaci

Dobrý den,

Prví příznak problému: přestal mi fungovat Thunderbird. Prostě po spouštění poklikem chvíli poskakoval modrý pták u kurzoru a pak nic. Spustil jsem ho z terminálu a on napsal, že je nějaký bordel v balíčkách a verzích knihoven.
Tak jsem pustil aktualizaci a ta mi vyplázla toto:
http://data.applic.cz/bbb.txt (je to text z terminálu v UTF-8)

Ke konci, jak si to stěžuje na libblkid a libcurl…aj, tak si to stěžovalo i na sqlite. Tu jsem odinstaloval a ono to přestalo. Nicméně k odinstalaci dalších položek, jako ty libblkid a libcurl jsem nenašel dost odvahy.
Stále nefunguje Thunderbird a možná že i další aplikace.

Myslíte, že to půjde opravit, nebo se bude přeinstalovávat dočista do čista?
(Tu už bych počkal na F21).

Jinak popisovaný problém probíhá na noťasu Lenovo s F20 64b, KDE.

A potřebuješ tam ty 32bitové knihovny ?

Tuším, že 32bit libcurl je potřeba na steam. Ale to se dá pak doinstalovat.

No, to já nevím, jestli tam jsou potřeba, netuším, jak se tam vylíhly.
Když je odinstaluju, nebude pak boot do černé obrazovky?
Steam určitě nepotřebuji.

Neměl by být, když je to 64bit systém, muselo se to doinstalovat s nějakou 32bit aplikací, zkus

yum list installed | grep i686 

co všechno ta máš 32bit a proč.

Tuhle hrůzu tam mám:

http://data.applic.cz/i686.txt

a yum check mi píše.

http://data.applic.cz/check.txt

Je to na přeinstalaci, nebo na mašli?

To si musel prerusit nejakou aktualizaci (vypnout PC). Predevsim ty “duplicitni” baliky jsou ve starsich verzich tomu nasvedcuji. Opravit se to urcite da ale chce to trochu premyslet. Prvni zkus zjistit co se vlastne delo pres “yum history”, pak zkus “yum-complete-transaction”, pokud tam k dokonceni nic nebude, tak odinstaluj starsi verze tech duplikatu (musis pouzit cele jmeno). Kdyz to nepujde pres yum musis pouzit “rpm --force” ovsem pozor - jak to jednou udelas, muzes rozbit jeste vic, takze musis byt schopen ty zavislosti zase uvest to konzistatniho stavu. Ujisti se ze v repozitarich nemas nahodou povoleny nejaky repozitar a natvrdo tam napsanou architekturu i686, nicmene i v x86-64 repozitari jsou i686 knihovny.

covex napsal(a):

To si musel prerusit nejakou aktualizaci …

Ano, to je pravděpodobné.
Jak to tak čtu, tak asi už nebudu to opravovat, ale přeinstaluju rovnou na FC21 z DVDčka.
Kdoví, jak by dopadl fedup s takhle doklumprcajkovatělou instalací.

Dík za spolupráci.