Ako zmenit gnome na KDE

Dobry den, chcel by som sa opytat, nainstaloval som si fedoru sestku a chcel bz som si zmenit prostredie na kde. pomocou add/remove sw som si nainstaloval komplet cele KDE. Len neviem yistit ako ho mam nastavit ako prioritne, aby ked spustim system, tam bolo KDE a nie gnome. Neskor by som rad gnome odinstaloval. A este ako sa da nainstalovat klavesnicca slovenska , ale qwerty, lebo v instalacii je len klasicka slovenska. A potreboval by som vypnut to pipnutie pri nabehnuty prihlasovacej obrazovkz, lebo je to u mna dost hlasne a potrebujem aby sa notebook spustal bey tohto zvuku. Dakujem za pomoc. Diky

Treba pomoci prikazu switchdesk

Dakujem, uz to funguje. Este by som poprosil pomoct s tou dalsou castou mojho dotazu.

Velice jednoduse lze defaultni prostredi nastavit hned na uvodni obrazovce pro prihlaseni uzivatele (polozka “sezeni” v dolni casti obrazovky). Gnome by pak melo jit odinstalovat pomoci

yum groupremove “GNOME Desktop Environment”

popr. take

yum groupremove “GNOME Software Development”

Co se klavesnice tyce, v Gnome vidim, ze je qwerty standardne k dispozici a myslim si, ze v KDE bude taktez. Nastaveni klavesnice bych pak hledal nekde v menu (podrobnosti neznam, neb KDE nepuzivam). Dalsi moznosti je zkusit zeditovat xorg.conf (viz. [[forum.fedora.cz/read.php?1,4694,4715#msg-4715| tady]].

Jak odstranit pipani pri prihlase bohuzel netusim…

Macky

Login beep:
http://www.redhat.com/archives/fedora-list/2004-January/msg02117.html
Tab a backspace beeps:
http://www.redhat.com/archives/fedora-list/2004-January/msg02971.html

dejte vedet jesli to pomuze.

Ahoj,

zmenu klavesnice provedes, v menu presne je to Menu->Ovladaci Centrum -> Mistni zvyklosti a zpristupneni -> Rozvrzeni klavesnice.

Zvolis povolit rozlozeni klavesnice. A potom v pravo kdyz tuknes na ceske, tak jsou tam volby basic, qwerty atd.

S pozdravem

setuid

To vypnutie zvukov som spravil ako to bolo v tom odkaze, ale nepomohlo to, Skoda

Co vam nepomohlo? Me to pomohlo… co presne jste udelal?

Ak som spravnen pochopil s mojou kuchynskou anglictinou , tak trebalo upravit ten subor /etc/inputrc kde som odstranil v line 2 mriezku aby sa to bralo ako nastavenie parametra a nie ako komentar, Ale mozno sa mylim, moyete mi napisat ci ste to spravili rovnako. Dakujem

Ano, tim jste odstranil beep pri doplnovani prikazu pres tabelator. Podstatnejsi je to prvni, ovsem vyzauje to trochu invence, takze jsem vam nasel na google lepsi navod:
http://rivviepop.wordpress.com/2007/01/21/disable-gdm-login-beep-in-fedora/
pevne doufam ze tento komixovy navod bude funkcni presne.:slight_smile:

No snazil som sa to skusit, ale mam taky problem, ze spustim terminal a nemozem vobec napisat pismeno d , skusal som ten prikaz aj skopirovat, a potom vlozit, ale skopirovalo to tiez bez pismena d. Je to normalne ???

Uz som to pomocou toho navodu spravil. Diky za pomoc